
 
Lesson 7 Overview 

In this lesson, you’ll learn how to do the following:  
 

• Use guides to position text in a 
composition.  

• Make a clipping mask from type.  
• Merge type with other layers.  
• Preview fonts.  
• Format text.  

• Distribute text along a path.  
• Control type and positioning using 

advanced features.  
• Add a rounded rectangle and vertical 

text.  
• Learn more about type design and 

history  
 
In this lesson you will explore how Photoshop provides powerful, flexible text tools so you can add 
type to your images with great control and creativity. You will use a variety of techniques for using 
type in a composition. Students will learn how to position text with precision, preview fonts, format 
text, bend text along a path, and more. 

  



Opening the Project File In this lesson 

 You’ll work on the layout for the cover of a technology magazine. You’ll start with the artwork you 
created in Lesson 6: The cover has a model, his shadow, and the orange background. You’ll add 
and stylize type for the cover, including warping the  text. You’ll apply the type treatment in 
Photoshop to finish the magazine cover. All of the type controls you need are available in Photoshop, 
so you don’t have to switch to another application to complete the project.  

This is how you will start you assignment: 

1.  Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) to restore the default 
preferences. 

2.  When prompted, click Yes to delete the Adobe Photoshop Settings file. 

3. Choose File > Open, and navigate to the folder holding the data files for project.  

4.Double-click the 07Start.psd file to open it in Photoshop. 

5. Choose File > Save As, navigate to the location where your instructor directs you to save files for this 
chapter’s projects, rename the file 07End_xx.psd, and click Save. 

6. Click OK in the Photoshop Format Options dialog box. 

7. Choose Typography from the Workspace Switcher in the options bar. The Typography 
workspace displays the Character and Paragraph panels that you’ll use in this lesson, along with 
the Paragraph Styles, Character Styles, Glyphs, Layers, Channels, and Paths panel. 

  



Activity 1  

Creating a Clipping Mask from Type 

A clipping mask is an object or a group of objects whose shape masks other artwork so that only areas 
that lie within the clipping mask are visible. In effect, you are clipping the artwork to conform to the 
shape of the object (or mask). In Photoshop, you can create a clipping mask from shapes or letters. In this 
activity, you’ll use letters as a clipping mask to allow an image in another layer to show through the 
letters. 

Adding Guides to Position Type  

The 07End_xx.psd file includes a background layer, which will be the foundation for your typography. 
You’ll start by zooming in on the work area and using ruler guides to help position the type.  

Try It!  

1.  Choose View > Fit On Screen to see the whole cover clearly. 

2.  Choose View > Rulers to display rulers along the left and top borders of theimage window.  

3. Drag a vertical guide from the left ruler to the center of the cover (4.25’’) 

 

  



Adding Point Type  

Now you’re ready to add type to the composition. You can create horizontal or vertical type anywhere in 
an image. You can enter point type (a single letter, word, or line) or paragraph type. You will do both 
in this lesson. First, you’ll create point type. 

Try It!  

1.    In the Layers panel, select the Background layer.  

2.    Select the Horizontal Type tool (  ), and, in the options bar, do the following:  

• Choose a serif typeface, such as Minion Pro Regular, from the Font Family pop-up menu.  
• Type 144 pt for the Size, and press Enter or Return.  
• Click the Center Text button.  

3.   In the Character panel, change the Tracking value to 100. 

 

Figure 1The Tracking value specifies the overall space between letters, which affects the density  in a line of text. 

4.   Click on the center guide you added to set an insertion point, and type DIGITAL in all capital letters. 
Then click the Confirm Any Current Edits button in the options bar. 

The word “DIGITAL” is added to the cover, and it 
appears in the Layers panel as a new type layer 
named DIGITAL. You can edit and manage the type 
layer as you would any other layer. You can add or 
change the text, change the orientation of the type, 
apply anti-aliasing, apply layer styles and 
transformations, and create  masks. You can move, 
restack, and copy a type layer, or edit its layer 
options, just as you would for any other layer. The 
text is big enough, but not modern enough, for this 
magazine’s style. You’ll apply a different font. 

 5.   Select the Horizontal Type tool and select the “DIGITAL” text.  

6.   Open the Font Family pop-up menu in the options bar. Move the cursor over the fonts, either with the 
mouse or using arrow keys. When the mouse pointer is over a font name, Photoshop applies that font to 
the selected text so you can preview the font in context.  



7.   Select Myriad Pro Semibold, and then click the Commit Any Current Edits button in the options bar. 
That’s much more appropriate.  

8.   Select the Move tool, and drag the “DIGITAL” text to move it to the top of the cover, if it’s not there 
already.  

9.   Choose File > Save to save your work so far. 

 

 

  



Making a Clipping Mask and Applying a Shadow 

You added the letters in black, the default text color. However, you want the letters to appear to be filled 
with an image of a circuit board, so you’ll use the letters to make a clipping mask that will allow another 
image layer to show through.  

Try It!  

1.    Choose File > Open, navigate to the folder holding the data files for this chapter, and open the 
Circuit_board.tif file.  

2.    Choose Window > Arrange > 2-Up Vertical. The Circuit_board.tif and 07End_xx.psd files appear 
onscreen together. Click the Circuit_board.tif file to ensure that it’s the active window.  

3.   With the Move tool selected, hold down the Shift key as you drag the Background layer from the 
Layers panel in the Circuit_board.tif file onto the center of the 07End_xx.psd file. Pressing Shift as you 
drag centers the Circuit_board.tif image in the composition. 

 

A new layer—Layer 1—appears in the Layers panel for the 07End_xx.psd file. This new layer contains 
the image of the circuit board, which will show through the type. But before you make the clipping mask, 
you’ll resize the circuit board image, as it’s currently too large for the composition.  

4.   Close the Circuit_board.tif file without saving any changes to it.  

5.   In the 07End_xx.psd file, select Layer 1, and then choose Edit > Transform > Scale.  

6.   Grab a corner handle on the bounding box for the circuit board. Press Alt+Shift (Windows) as you 
resize it to approximately the same width as the area of text. Pressing Shift retains the image’s 
proportions; Alt or Option keeps it centered.  

7.   Reposition the circuit board so that the image covers the text, and press Enter or Return to confirm the 
transformation. 



 

8.   Double-click the Layer 1 name and change it to Circuit Board. Then press Enter or click away from 
the name in the Layers panel, to apply the change.  

9.   Select the Circuit Board layer, if it isn’t already selected, and choose Create Clipping Mask from the 
Layers panel menu. The circuit board now shows through the DIGITAL letters. A small arrow in the 
Circuit Board layer and the underlined type layer name indicate the clipping mask is applied. Next, you’ll 
add an inner shadow to give the letters depth.  

10.    Select the DIGITAL layer to make it active. Then, click the Add A Layer Style button at the bottom 
of the Layers panel, and choose Inner Shadow from the pop-up menu. 

 

11.    In the Layer Style dialog box, change the Blend Mode to Multiply, Opacity to 48%, Distance to 
18, Choke to 0, and Size to 16. Then click OK.  

12.    Choose File > Save to save your work so far. 

  



Creating Type on a Path 

 In Photoshop, you can create type that follows along a path that you create with a pen or shape tool. The 
direction the type flows depends on the order in which anchor points were added to the path. When you 
use the Horizontal Type tool to add text to a path, the letters are perpendicular to the baseline of the path. 
If you change the location or shape of the path, the type moves with it. You’ll create type on a path to 
make it look as if questions are coming from the model’s mouth. We’ve already created the path for you.  

Try It!  

1.   In the Layers panel, select the Background layer.  

2.   Select the Paths tab in the Layers panel group.  

3.   In the Paths panel, select the path named Speech Path. The path appears to be coming out of the 
model’s mouth. 

Select the Horizontal Type tool. 5.   In the options bar, click the Right Align Text button.  

6.   In the Character panel, select the following settings: 

• Font Family: Myriad Pro Regular 
• Font Style: Regular  
• Font Size: 16 pt  

• Tracking: -10 
• Color: White 
• All Caps   

7.     Move the Type tool over the path. When a small slanted line appears across the I-bar, click the end 
of the path closest to the model’s mouth, and type: What’s new with games? 

 

8.    Select the word “GAMES,” and change its font style to Bold. Click the Commit Any Current Edits 
button in the options bar.  

9.   Click the Layers tab to bring it forward. In the Layers panel, select the What’s new with games? layer, 
and then choose Duplicate Layer from the Layers panel menu. Name the new layer What’s new with 
music?, and click OK.  

10.   Photoshop creates a duplicate text layer, hiding the text you typed earlier.  



11.   With the Type tool, select “GAMES,” and replace it with MUSIC. Click the Commit Any Current 
Edits button in the options bar.  

12.   Choose Edit > Free Transform Path. Rotate the left side of the path approximately 30 degrees, and 
then shift the path up above the first path, and a little to the right. Click the Commit Transform button in 
the options bar.  

13.   Repeat steps 9–11, replacing the word “GAMES” with PHONES. Rotate the left side of the path 
approximately -30 degrees, and move it below the original path. 

14.  Choose File > Save to save your work so far. 

 

  



Warping Point Type 

The text on a curvy path is more interesting than straight lines would be, but you’ll warp the text to make 
it more playful. Warping lets you distort type to conform to a variety of shapes, such as an arc or a wave. 
The warp style you select is an attribute of the type layer—you can change a layer’s warp style at any 
time to change the overall shape of the warp. Warping options give you precise control over the 
orientation and perspective of the warp effect. 

Try It!  

1.    Scroll or use the Hand tool to move the visible area of the image window so that the sentences to the 
left of the model are in the center of the screen.  

2.    Right-click the What’s new with games? layer in the Layers panel and choose Warp Text from the 
context menu.  

3.   In the Warp Text dialog box, choose Wave from the Style menu, and select the Horizontal option. 
Specify the following values: Bend, +33%; Horizontal Distortion, -23%; and Vertical Distortion, +5%. 
Then click OK. The Bend slider specifies how much warp is applied. Horizontal Distortion and Vertical 
Distortion determine the perspective of the warp. 

 

4.    Repeat steps 2 and 3 to warp the other two text layers you typed on a path. 

 

5.     Save your work. 

  



Activity 2 

Designing Paragraphs of Type 

All of the text you’ve written on this cover so far has been a few discrete words or lines—point type. 
However, many designs call for full paragraphs of text. You can design complete paragraphs of type in 
Photoshop; you can even apply paragraph styles. You don’t have to switch to a dedicated page layout 
program for sophisticated paragraph type controls. 

Using Guides for Positioning You will add paragraphs to the cover in Photoshop. First, you’ll add some 
guides to the work area to help you position the paragraph.  

Try It!  

1.    Drag a guide from the left vertical ruler, placing it approximately 1/4’’ from the right side of the 
cover. 

 2.    Drag a guide down from the top horizontal ruler, placing it approximately 2’’ from the top of the 
cover. 

 

Adding Paragraph 

Type from a Sticky Note You’re ready to add the text. In a real design environment, the text might be 
provided to you in a word-processing document or the body of an email message, which you could copy 
and paste into Photoshop. Or you might have to type it in. Another easy way to add a bit of text is for the 
copywriter to attach it to the image file in a sticky note, as we’ve done for you here.  

Try It!  

1.    Select the Move tool, and then double-click the yellow sticky note in the lower right corner of the 
image window to open the Notes panel. Expand the Notes panel, if necessary, to see all the text.  



 

2.    In the Notes panel, select all the text. Press Ctrl+C to copy the text to the clipboard. Close the Notes 
panel. 

3.    Select the Model layer. Then, select the Horizontal Type tool. 

4.    Press Shift as you point to where the guidelines intersect, about 1/4’’ from the right edge and 2’’ 
from the top of the cover. Continue to hold the Shift key as you start to drag a text box down and to the 
left. Then release the Shift key and continue dragging until the box is about 4 inches wide by 8 inches 
high, the top and right edges aligned with the guides you just added. 

5.    Press Ctrl+V to paste the text. The new text layer is at the top of the Layers panel, so the text appears 
in front of the model. The pasted text is 16 pts, and it’s right-aligned, because those were the latest texts 
settings you’d used. 

6.    Select the first three lines (“The Trend Issue”), and then apply the following set-tings in the Character 
panel 

• Font Family: Myriad Pro (or another sans serif font) 
• Font Style: Regular 
• Font Size: 70 pt. 
• Leading: 55 pt.  
• Tracking: 50  
• Color: White 

7.   Select just the word “Trend,” and change the Font Style to Bold. You’ve formatted the title. Now 
you’ll format the rest of the text. 

8. Select the rest of the text you pasted. In the Character panel, select the following: 

• Font Family: Myriad Pro 
• Font Style: Regular 
• Font Size: 22 pt 
• Leading: 28 pt 
• Tracking: 0 
• Deselect All Caps  



The text looks good, but it’s all the same. You’ll make the headlines stand out more.   

9. Select the “What’s Hot!” text, and then change the following in the Character panel: 

• Font Style: Bold 
• Font Size: 28 pt.   

10.    Repeat step 9 for the “What’s Not” and “Coming this Year” subheads. 

11.    Select “Coming this year” and all the text that follows it. Then, in the Character panel, change 
the text color to Black. 

 

12.   Finally, click the Commit Any Current Edits button in the options bar.  

13.   Save your changes. 

  



Activity 3 

Adding a Rounded Rectangle 

You’re almost done with the text for the magazine cover. All that remains is to add the volume 
number in the upper right corner. First, you’ll create a rectangle with rounded corners to serve as a 
background for the volume number.  

Try It!  

1.   Select the Rounded Rectangle tool, hidden beneath the Rectangle tool, in the Tools panel. 

2.    Draw a rectangle in the space above the letter “L” in the upper right corner of the cover, placing 
its right edge along the guide.  

3.   In the Properties panel, type 67 px for the width, and then make sure the stroke width is 3 pt.  

4.   Click the fill color swatch in the Properties panel, and select the Pastel Yellow Orange swatch in 
the third row. By default, all the corners in the rectangle have the same radius, but you can ad-just the 
radius for each corner separately. You can even return to edit the corners later if you want to. You’ll 
change the rectangle so that only the lower left corner is rounded, changing the others to right angles.  

5.   Unlink the corner radius values in the Properties panel. Then change the bottom left corner to 16 
px and set all the others to 0 px.  

6.   With the Move tool, drag the rectangle to the top of the image so it hangs down like a ribbon and 
its right edge is next to the ruler guide.  

7.   Select Show Transform Controls in the options bar. Drag the bottom of the rectangle down so that 
it’s close to the letter “L.” You want the rectangle to be long enough to contain the text. Then click 
the Commit Transform button. 

  



Adding Vertical Text 

You’re ready to add the volume number on top of the ribbon.  

Try It!  

1.   Choose Select > Deselect Layers. Then select the Vertical Type tool, which is hidden under the 
Horizontal Type tool.  

2.    Press the Shift key and click inside the rectangle you just created. Pressing the Shift key as you 
click ensures that you create a new text box instead of selecting the title.  

3.   Type VOL 9.  

The letters are too large to view. You’ll need to change their size to see them. 

4.   Choose Select > All, and then, in the Character panel, select the following:  

• Font Family: a sans-serif typeface, 
such as Myriad Pro  

• Font Style: a light or narrow style, 
such as Light Condensed  

• Font size: 15 pt  
• Tracking: 10 
• Color: Black 

 

 

9.   Choose File > Save As, rename the file 07End_flattened_xx, and click Save. Click OK if you see 
the Photoshop Format Options dialog box. Keeping a layered version lets you return to the 07End.psd 
file in the future toedit it.  

10.    Choose Layer > Flatten Image.  

11.    Choose File > Save, and then close the image. 

  



 

 

 

 


